Jump to content
  • Popular Contributors

    Nobody has received reputation this week.

  • Member Statistics

    23,028
    Total Members
    71
    Most Online
    Subaru
    Newest Member
    Subaru
    Joined
  • Recently Browsing   0 members

    No registered users viewing this page.

laeticia-te

Membres Enregistrés
  • Posts

    23
  • Joined

About laeticia-te

  • Birthday 10/09/1986

Converted

  • Pays
    France

laeticia-te's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. les linkers Sky3ds+/plus est sky3ds support tous les jeux3ds sur tous version de la console,inclus la dernière version V11.2.0-35, la carte Gateway a l'avantage pour émulateur, et les carte R4 pouvent jouer tous les jeuxDS/DSI, la boutique JVmonde a expliqué très clairement
  2. Bonjour j’ai noté qu’il y a de nouvelles cartes de 3ds r5sdhc et SKY3DS . Je voudrais savoir s’ils sont complatibles avec ma console nintendo 2DS version 9.3.0-20E ? quel linker à choisir? Sky3ds ou R5SDHC?Merci de me répondre. http://dgmania.g.d.f.unblog.fr/files/2015/01/sky3ds-r5sdhc.jpg Sky3DS est le premier linker qui vous permet de jouer les 3d roms sur les consoles à dernier système 9.4.0 . Ce qui fait SKY3DS se distinguer des 3d linkers existants , est qu’il est en mesure de soutenir les 3d roms sur toutes les consoles 3DS/2DS , CAD de version 2.X à version 9.4.0-21 , toutes les consoles peut bénéficier de SKY3DS R5sdhc lancé par un team inconnu . Il est le troisième linker pour les jeux 3D , suivant le SKY3DS et K3DS. Sur les bases des infos lancées par le team , toujours derrière SKY3DS. Il se peut qu’il soit un clone de SKY 3DS…
  3. Le premier linker: SKY3ds qui hacke toutes les versions de 3ds/2ds et New 3ds , y compris les verisons : V5.X, V6.X, V7.x, V8.X et V9.X . C’est à dire le linker peut être utilisé sur n’importe quelle console pour jouer au 3d rom . Caractéristiques Facile à utiliser Soutenir toutes les verisons de 3ds (y compris la dernière 9.1.0-20) compatible avec toutes les consoles New 3ds/3DS LL , 3DS/XL, 2DS(UE , EU , JP) Soutenir tous les 3s roms , pas de limite Compatible avec les MricroSD 2GB, 4GB,8GB,16GB,32GB,64GB SDHC etc. Pas le limite pour de différents régions Dix 3d roms au maximum pour chaque flashcard video
  4. malheusement , seulement DS jeux . Quand vous mettez un rom 3d sur carte mémoire , le linker n'arriver pas à le lire  ̄△ ̄
  5. On ne peut pas faire une réclamation à revendeur , en précisant le problème ? J'ai entendu parler d'un programme de retour des linkers défectueux . Si votre revendeur a un contact direct avec R4i team , ça a l'air de marcher .
  6. 1.DSTWO supportent toutes les versions de 3DS . Ca marche sur votre console sans aucun doute . 2.La console à v4.1~4.5 est precieuse .Comme les 3D jeux linkers demandent une console de version inférieure . Je ne vous propose pas de mettre à jour . 3.Quand au jeu de cadeau , ça dépend . Il y a des jeux qui a un zip de maj là-dedans. Quand vous jouez, votre console va update automatiquement . Il vaut mieux de bien consulter sur Internet .
  7. Le DSTWO team passe le Noël , et laisse leur site sans maj des infos:DD Le DSTWO de mon ami peut supporter V7.1.0 directement . Rassurez-vous
  8. dernière mise à jour de R4i Deluxe édition Vous pouvez aller sur le site officiel pour télécharger le firmware 3.1 . Selon l'officiel , ça résoudre le problème de freeze jeux . Essayez un peu et bonne chance à vous
  9. ça arrive à autres jeux ? ou seulement zelda? essayez de changer une autre carte mémoire , ou refaire les manips de nouveua . Comme les 3d jeux linkers sont au début , c'est normal qu'il y des problèmes ╮(╯-╰)╭
  10. rassurez-vous , dstwo supporte V7.1.0 parfaitement . En faite , la plupart de linkers sont compatibles avec V7.X
  11. Pour la console 2DS , seulement les linkers de DS jeux Comme les 3D jeux linkers demande une console avec version 4.1~4.5 . ╮( ̄▽ ̄")╭
  12. Selon les infos du site ,je crains que votre linker ne supporte pas 2DS V7.0.0. La console Nintendo met à jour à V7.0.0 récemment (décembre 2013). Mais la dernière mise à jour de ce site est en juillet 2013. Pas d'espoir pour ce R4 ╮(╯-╰)╭
  13. Selon mes connaissances , les 2DS sont de version 6.X ou 7.X . Les premier deux sont compatibles avec V7.1.0 directement . Quant au dernier , je ne connais pas grande chose . De plus , R4i Gold 3DS update souvent plus vite que R4i SDHC 3DS. Et tous les trois ne supporte que les DS jeux
  14. Voila un tableau de correspondance de linkers et console Le dernier tableau de correspondance linker-3ds | Blog Jeuxgen.com
×
×
  • Create New...